Ankündigung

Einklappen
Keine Ankündigung bisher.

Probleme nach Login

Einklappen
X
 
  • Filter
  • Zeit
  • Anzeigen
Alles löschen
neue Beiträge

    Probleme nach Login

    Hallo zusammen,
    wenn ich mich einlogge um einen Beitrag im Forum zu schreiben, ist alles plötzlich in , die Sonderzeichen werden nicht angezeigt und ich kann die Inhalte der Beiträge im Forum nicht lesen. Wenn ich mich wieder auslogge, ist wieder alles deutsch und ok. Woran kann das liegen? Ich habe das ganze auch schon in verschiedenen Browsern getestet. Ich arbeite an einem IMac.
    VG
    Luzi

    #2
    Änder Sie am unteren Rand des Forums, links, die Sprache so, dass Sie alles richtig lesen können.

    Kommentar


      #3
      Danke, das ist ja merkwürdig. Die Sprache stand auf Deutsch und jetzt habe ich auf Deutsch (korrekt) gestellt und ich kann tatsächlich die Beiträge lesen. Da muss man erst mal draufkommen.

      Kommentar


        #4
        Macht ja nichts, wir sagen es Ihnen ja! Wenn jeder mit verschiedenen Spracheinstellungen postet, ist das dann halt so. Darüber wurde schon vielfach diskutiert. Es müsste einer halt mal ausrufen, wonach sich alle anderen zu richten haben. Ich sehe das gelassen. Ein Programmfehler ist das so eigentlich nicht.

        Kommentar


          #5
          Dieses Problem hatte ich auch mal wo anders, da hätte mir dieser Tipp schon damals helfen können xD

          Kommentar


            #6
            Man könnte hier auch anmerken, dass die Implementation der Forensoftware hier an einigen Stellen keinen sehr professionellen Eindruck macht. Es sind hier 4(!) Sprachpakete für Deutsch auswählbar - Deutsch, Deutsch (Du), Deutsch (Du2), Deutsch (korrekt) - ohne dass man nachvollziehen kann, wo eventuelle Unterschiede liegen. Und das bei einem Benutzerforum zu einer in Deutsch programmierten Software für den deutschen Markt von einer deutschen Firma. Weshalb dann zusätzlich noch Sprachpakete für French und Spanish angeboten werden (aber nicht für English) ist mir auch nicht ganz klar.

            Interessieren würde mich allerdings auch noch, ob sich mal jemand um den Bug kümmern möchte, dass man Bilder in Beiträgen nur als nicht eingeloggter Gast sehen kann. Sobald man sich einloggt, sieht man statt Bildern nur Links, und wenn man auf die klickt, erhält man eine Fehlermeldung. War früher anders herum und ergibt auch überhaupt keinen Sinn, so wie es jetzt ist..

            Kommentar

            Lädt...
            X