Ankündigung

Einklappen
Keine Ankündigung bisher.

Fehler beim Laden der Remotekonfiguration (Fehlercode: 21)

Einklappen
X
 
  • Filter
  • Zeit
  • Anzeigen
Alles löschen
neue Beiträge

  • mar
    antwortet
    Hallo Herr Jung,
    habe ich gerade gemacht.

    Einen Kommentar schreiben:


  • Martin Jung
    antwortet
    Hallo mar,

    schicken Sie bitte eine Mail an [email protected]

    Einen Kommentar schreiben:


  • mar
    antwortet
    Habe dasselbe Problem mit Fehler 21.
    Alles o.g. (IPv6 ist aus, FW aus ) versucht, aber ich kann kein Online-Update fahren (neuese Version ist schon installiert), was auch das Absenden via Elster verhindert.
    Ping an www.akademische.de (89.244.131.141) erfolglos. Im Browser klappt der Aufruf aber problemlos.

    Win10 Imnternetverbindungs-Problembehandlung sagt bei Prüfen der Verbindung mit www.akademische.de dann "Es wurde eine HTTP-Fehlermeldung empfangen: 403 (verboten)"

    Hmm, was mache ich falsch/muss ich ändern?
    Zuletzt geändert von mar; 10.08.2019, 02:01.

    Einen Kommentar schreiben:


  • 19wvh60
    antwortet
    Ich hatte den gleichen Fehler. Zusätzlich war auf meinem PC auch die Website von Steuertipps.de nicht mehr erreichbar. Alle anderen Geräte in meinem Netzwerk haben die Steuertipps-Seite laden können. Ein Ping auf die Website hat dann bei dem betroffenen PC ergeben, dass die IPV6-Adresse verwendet wurde, während die anderen Geräte IPV4 verwendet haben. Die von Martin Jung vorgeschlagene Lösung, IPV6 zu deaktivieren, hat bei mir das Problem gelöst.

    Einen Kommentar schreiben:


  • Martin Jung
    antwortet
    Könnten Sie in den Eigenschaften Ihrer Adaptereinstellungen einmal das IPv6-Protokoll deaktivieren. Ist dann das Update möglich? Siehe Abbildung

    Klicke auf die Grafik für eine vergrößerte Ansicht

Name: iPV6.jpg
Ansichten: 1
Größe: 24,6 KB
ID: 38375

    Einen Kommentar schreiben:


  • KlausDieter
    antwortet
    Zitat von KlausDieter Beitrag anzeigen
    Hallo,
    Problem vermutlich selber gelöst (der Support war leider keine Hilfe): ...
    Von wegen. Das einzige, was funktioniert hat, ist das Überprüfen des Versionsstatus.

    Test mit SSE 2017 ergibt denselben Fehler, der sich auch nicht mit meiner o.g. Lösung beheben lässt.

    Es funktioniert einfach nicht, weil ich Telekom-Kunde bin? Das kann ja wohl nicht wahr sein, oder? Gibt es jetzt noch eine konkrete Lösung durch die Akademische oder bleiben wir auf dem Problem sitzen?

    Man kann das Update natürlich auch "zu Fuß" laden, dauert allerdings etwas. Und wenn die Versionsprüfung nicht funktioniert, weiß man auch nicht, ob man ein Update benötigt ...

    Ich lade gerade das Update für SSE 2017 herunter, Geschwindigkeit: 40-50 KB/s, Dauer ca. 2,5 Stunden
    Test meiner Verbindung mit Computerbildtest: über 9000 KBit/s
    Kommentar überflüssig!

    Frustrierte Grüße

    KlausDieter
    Zuletzt geändert von KlausDieter; 29.12.2018, 16:50.

    Einen Kommentar schreiben:


  • Martin Jung
    antwortet
    Das Problem hat nichts mit der HTTP-Adresse in der INI-Datei zu tun. Da liegt KlausDieter falsch.
    Es gibt anscheinend generell Probleme, größtenteils bei T-Online-Kunden, mit der Weiterleitung auf die HTTPS-Adresse.
    Da kann ggf. auch die Änderung in der INI-Datei helfen aber der Eintrag in der INI-Datei ist nicht falsch sondern wird schon immer auf die HTTPS-Adresse weitergeleitet.

    KlausDieter kam/kommt auch nicht auf unsere Seite www.akademische.de, wie er bei seiner Anfrage an den Support geschrieben hat.
    Zuletzt geändert von Martin Jung; 28.12.2018, 23:22.

    Einen Kommentar schreiben:


  • taxkid
    antwortet
    Hi, bei Win rechner datei im hauptverzeichnis via lupe *.ini suchen, dann rechte maustaste, dann eigenschaften, dann sicherheit, dann die rechte vergeben (vollzugriff), dann speichern. Hm, geht als admin eigentl. bei win 10.

    Einen Kommentar schreiben:


  • taxkid
    antwortet
    hi, gleiches problem, neuer win 10 rechner; leider funktioniert es nicht. Schade.

    Einen Kommentar schreiben:


  • 2linkehände
    antwortet
    Hallo,
    mein Problem ist das gleiche, aber ich kann die UpdateSettings.ini nicht ändern, obwohl ich als Administrator angemeldet bin. Gibts eine Lösung?
    Herzliche grüße
    Martin

    Einen Kommentar schreiben:


  • KlausDieter
    antwortet
    Hallo,
    Problem vermutlich selber gelöst (der Support war leider keine Hilfe):

    Ofensichtlich hat man bei akademische.de von http auf https umgestellt:

    Nach Erteilung der Zugriffsrechte auf die UpdateSettings.ini (in C:\Program Files (x86)\Akademische Arbeitsgemeinschaft\SteuerSparErklaerung 2018) und dort Abänderung von http auf https (z.B.bei RemoteConfURL=http://www.akademische.de/Online-Update/SSE/23/SSEStandard.ini) scheint das Update wieder zu funktionieren.

    Freundliche Grüße
    Klaus-Dieter

    Einen Kommentar schreiben:


  • Fehler beim Laden der Remotekonfiguration (Fehlercode: 21)

    Hallo,
    sämtliche Versionen der SSE weigern sich neuerdings, Updates zu finden. Nach Neuinstallatioin von SSE 2018 erscheint z.B. die Fehlermeldung

    [I]Fehler beim Laden der Remotekonfiguration
    (Fehlercode: 21)
    Eine Datei konnte nicht aus dem Internet geladen werden, bitte prüfen Sie folgende Punkte:
    - besteht eine Verbindung mit dem Internet
    - stimmen die Proxyeinstellungen
    - könnte eine Firewall den Download blockieren

    * Firewall isses nicht (mit ausgeschalteter funktionierts auch nicht)
    * Proxy habe ich nicht (Fritzbox, das war noch nie eine Proxyeinstellung notwendig)
    * ALLE anderen Programme kommen ins Internet
    * Die Hilfeseite (Link in der Fehlermeldung) bietet keine Hilfe

    Wie gehts weiter? So ist das Programm wertlos für mich.

    Freundliche Grüße
    Klaus-Dieter
Lädt...
X