Ankündigung

Einklappen
Keine Ankündigung bisher.

Fehler bei der Installation: Ungültiges Netzlaufwerk

Einklappen
X
 
  • Filter
  • Zeit
  • Anzeigen
Alles löschen
neue Beiträge

    Fehler bei der Installation: Ungültiges Netzlaufwerk

    Guten Tag!

    Gestern habe ich die Version 21.20.38 heruntergeladen.

    Die Installation scheitert mit der Fehlermeldung (im Installationsschritt "Speicherbedarf wird berechnet"): "Ungültiges Netzlaufwerk K\:", gefolgt von der Meldung "Die Installation von SteuerSparErklärung 2016 konnte nicht durchgeführt werden. Prüfen Sie bitte, ob die notwendigen Installationsvoraussetzungen erfüllt sind."

    Umgebung: Windows 7 Prof. 32 bit (als VirtualBox-Gast), Benutzer mit Administratorrechten, kein Virenscanner, Netzwerk- und Internetzugang sind verfügbar.

    Hintergrund:
    Im System ist unter "K:" eine Netzwerk-Freigabe gemappt. Auf dieser Freigabe liegen in der Vorversion SSE 2015 die Steuerfälle. Bei der Installation von SSE 2016 habe ich als Verzeichnis für die Daten zunächst auch ein Verzeichnis dieser Netzwerkfreigabe ausgewählt. Aufgrund der Fehlermeldung habe ich folgende Varianten versucht:
    • Verwenden der Voreinstellung für den Dateiablageort
    • Verwenden des Desktop-Verzeichnisses für den Dateiablageort
    • Verbinden des Laufwerks K: über Samba auf dem Wirtssystem statt über den in Virtualbox integrierten VBox-Server
    • Trennen des Netzlaufwerks K:


    Alle diese Versuche brachten stets das gleiche Ergebnis.

    Was kann ich tun?

    Grüße aus Solingen
    Martin Schniewind

    #2
    Hallo,

    ich habe genau das gleiche Problem unter Windows 10 und auch keine Lösung gefunden ...

    Gruß

    Kommentar


      #3
      Funktioniert die USB-Installation?
      Mit freundlichen Grüßen aus Mannheim
      Martin Jung

      Kommentar


        #4
        Das Problem ist nicht selten, wenn man im Internet sucht.
        In allen Fällen, die wir gefunden habe, waren die "User Shell"-einstellungen nicht korrekt, bzw. waren die Standard Benutzer-Verzeichnisse, wie „Eigene Dokumente“ oder „Eigene Bilder“ auf einen Netzwerkpfad oder ein Verzeichnis verschoben, was es nicht mehr gibt.

        Über die Eigenschaft der Benutzer-Bibliotheken kann man sehen, wohin diese verweisen. Da der Windows Installer in solche Verzeichnisse möglicherweise auch schreiben muss, prüft er diese. Und mit Netzlaufwerken hat er dann ein Problem.
        Der Eigenschaften-Dialog hat einen Button „Standardwerte“. Dieser sollte das System wieder reparieren.
        Mit freundlichen Grüßen aus Mannheim
        Martin Jung

        Kommentar


          #5
          Hallo Herr Jung,

          die USB Installation klappt.

          Zur Ihrer Aussage bzgl. Netzlaufwerken: Komischerweise hat KEIN anderes Programm ein Problem mit "verschobenen Pfaden". Mit der SteuerSpar Erklärung 2015 ging es ja auch ... hier liegt meines erachtens nach ein Problem mit der Version 2016 vor.

          Gruß

          Kommentar


            #6
            Zitat von bigtreiber Beitrag anzeigen
            Zur Ihrer Aussage bzgl. Netzlaufwerken: Komischerweise hat KEIN anderes Programm ein Problem mit "verschobenen Pfaden". Mit der SteuerSpar Erklärung 2015 ging es ja auch ... hier liegt meines erachtens nach ein Problem mit der Version 2016 vor.
            Nein eben nicht. Das ist ein Windows und Windows-Installer Problem. Ich habe schon auf 5 Jahre alten Rechnern ein altes Netzlaufwerk (wieder) neu erstellen müssen, um installierte Software entfernen zu können...

            Gruß Tom

            Kommentar


              #7
              Zur Ihrer Aussage bzgl. Netzlaufwerken: Komischerweise hat KEIN anderes Programm ein Problem mit "verschobenen Pfaden". Mit der SteuerSpar Erklärung 2015 ging es ja auch ... hier liegt meines erachtens nach ein Problem mit der Version 2016 vor.
              Ging es mit alten Versionen oder geht eine Installation mit den alten Versionen oder anders: Haben Sie aktuell versucht, ein Programm mit dem Windows-Installer zu installieren?
              Zuletzt geändert von Martin Jung; 30.11.2015, 22:40.
              Mit freundlichen Grüßen aus Mannheim
              Martin Jung

              Kommentar


                #8
                identisches Problem

                Zitat von Martin Jung Beitrag anzeigen
                Das Problem ist nicht selten, wenn man im Internet sucht.
                ...
                Der Eigenschaften-Dialog hat einen Button „Standardwerte“. Dieser sollte das System wieder reparieren.
                Hallo,
                das oben beschriebene Problem habe ich auch (Installation von CD) und auch die Standardwerte schon versucht.
                Ergebnis: "Auf Laufwerk "Z:" kann nicht zugegriffen werden.

                What now?? Wer weiß Rat?

                Kommentar


                  #9
                  Haben Sie eine Laufwerk Z? Das ist doch die Frage.
                  Mit freundlichen Grüßen aus Mannheim
                  Martin Jung

                  Kommentar


                    #10
                    Ja, ich habe ein z:, wo ich auch für die Vorgänger-Versionen von steuertips die steuerfälle abgelegt habe.
                    Bisher ließ sich alles so installieren.

                    Kommentar


                      #11
                      Schließe mich den Ausführungen der anderen Kunden an. Offensichtlich durch einen Softwarefehler der Steuererklärung 2016 (für 2015) wird immer wieder auf ein ungültiges Netzlaufwerk verwiesen.
                      Warum ist dies nicht bei der Vorversion aufgetreten, die ich auf dieselbe Weise installiert habe unter Win 7?
                      Weshalb wird dieses Problem seitens der Administratoren immer auf den Kunden geschoben. Die Forumsbeiträge zeigen doch, das dieses Problem kein Einzelfall ist.
                      Sollte kurzfristig weder ein Lösungsvorschlag noch ein Update angeboten werden, werde ich den Kauf rückgängig machen

                      Kommentar


                        #12
                        Natürlich ein Softwarefehler!

                        Schließe mich den Ausführungen der anderen Kunden an. Offensichtlich durch einen Softwarefehler der Steuererklärung 2016 (für 2015) wird immer wieder auf ein ungültiges Netzlaufwerk verwiesen.
                        Warum ist dies nicht bei der Vorversion aufgetreten, die ich auf dieselbe Weise installiert habe unter Win 7?
                        Weshalb wird dieses Problem seitens der Administratoren immer auf den Kunden geschoben. Die Forumsbeiträge zeigen doch, das dieses Problem kein Einzelfall ist.
                        Sollte kurzfristig weder ein Lösungsvorschlag noch ein Update angeboten werden, werde ich den Kauf rückgängig machen

                        Kommentar


                          #13
                          Mit der Version 21.26 ist die Installation bereits wieder korrekt möglich. Sollten Sie eine CD haben, können Sie die Version von unserer Website für die Installation nutzen.
                          Mit freundlichen Grüßen aus Mannheim
                          Martin Jung

                          Kommentar


                            #14
                            Zitat von Martin Jung Beitrag anzeigen
                            Mit der Version 21.26 ist die Installation bereits wieder korrekt möglich. Sollten Sie eine CD haben, können Sie die Version von unserer Website für die Installation nutzen.
                            Ist denn nun auch der Fehler mit dem Belegmanager behoben? Leider hüllt sich AAV bislang in Schweigen.

                            Ansonsten sollte man doch vor dem Update auf die Version 21.26 warnen, da man sich sonst einen nicht funktionierenden Belegmanager einhandelt.
                            Zuletzt geändert von Baycarsti; 02.02.2016, 17:23.

                            Kommentar


                              #15
                              Ich habe es mit Version 21.29.78 versucht. Die Installation funktioniert nicht. Ich bekomme immer dieselbe Fehlermeldung: "Ungültiges Laufwerk: Z:\". "Z" ist bei mir das Standardlaufwerk auf dem NAS-Server, in dem ich meine Dokumente speichere. Selbst wenn ich bei der Installation einen Ordner des C-Laufwerks als Speicherort für meine Daten angebe, bekomme ich dieselbe Fehlermeldung.

                              Kommentar

                              Lädt...
                              X