Posts by Steuerrad

    Quote from Steuerrad;21490

    SSE2017 läuft nun prima, aber ich schaffe es bisher nicht, Formulare mit Grafik zu drucken. Auf den betreffenden Druckseiten erscheinen nur die einzutragenden Daten (meist Zahlen), aber der Formularhintergrund fehlt komplett. Auch die Option "Als Bild drucken" ändert nichts.


    Ich antworte mir mal selbst: Problem gelöst.


    "CRYPT32" aus dem bereits installierten aktuellen "winetricks" hat geholfen. Installation von CRYPT32 wie folgt:


    Code
    env WINEPREFIX=/home/BENUTZERNAME/.PlayOnLinux/wineprefix/SSE2017 bash winetricks crypt32


    (BENUTZERNAME entsprechend abändern, Containername SSE2017 ggf. anpassen.)

    Jetzt muss ich trotzdem noch mal fragen:


    SSE2017 läuft nun prima, aber ich schaffe es bisher nicht, Formulare mit Grafik zu drucken. Auf den betreffenden Druckseiten erscheinen nur die einzutragenden Daten (meist Zahlen), aber der Formularhintergrund fehlt komplett. Auch die Option "Als Bild drucken" ändert nichts.


    Hat jemand von euch eine Idee, was ich machen kann...?

    Hallo taxued,


    über deinen Paketmanager (z.B. "Synaptic") kannst du in der Regel eine bestimmte Version auswählen (Menüpunkt "Version erzwingen").
    Ich würde das aber nicht machen, weil diese Wine-Version dann auch für alle anderen Wine-Programme gilt.


    Besser ist es hier, das Containersystem von PlayOnLinux zu nutzen. Also zuerst PlayOnLinux installieren, dann SSE mittels POL installieren und anschließend für genau dieses Programm die Wine-Version auswählen. Das geht nach dam Selektieren von SSE über Konfiguration->Allgemein.


    Dort auf das Plus-Zeichen neben der Wine-Version klicken und 2.0-rc6 wählen (ich hab die Version für 64 bit genommen).

    Hallo Kaline,


    ich glaub, es kommt immer drauf an, wen man beim Support erwischt. Ich hatte vor zwei Wochen jemanden dran, der mir gleich danach eine Email mit nützlichen Links zum Thema "SSE unter Linux" geschickt hat. Zwar war die Info nicht zu 100 % ausreichend, sonst wär ich nicht hier im Forum gelandet, aber sie hat mir gezeigt, dass sich der Versuch einer Installation lohnen könnte.


    Zu den DLLs kann ich leider nichts sagen. Kann nur empfehlen, einen frischen PlayOnLinux-Container zu verwenden und wie oben beschrieben vorzugehen. Dann sind alle DLLs drin, die man braucht.

    Hallo miteinander, danke für die Geduld mit mir. :)


    Dank euch hab ich es nun hinbekommen und fasse die wichtigsten Schritte noch einmal zusammen:


    • PlayOnLinux installieren.
    • In POL auf das "+" klicken, um ein neues Programm installieren. Leider fehlt SSE seit Februar 2017 in der Liste, so dann einem nur der Klick auf "Ein Programm installieren, das nicht aufgelistet ist" bleibt.
    • In der Installation "ein neues virtuelles Laufwerk" auswählen und als Name z.B. "SSE2017" vergeben.
    • Aktuelle SSE-Programmversion herunterladen ( https://www.steuertipps.de/ste…er-steuer-spar-erklaerung ) und diese .exe-Datei angeben, wenn man von POL dazu aufgefordert wird.
    • Nach der Installation im POL-Fenster auf "SSE2017" klicken und "Wine konfigurieren" auswählen. Sicherstellen, dass "Windows 7" ausgewählt ist (bei Win XP gabs in meinem Fall immer einen Absturz).
    • Über den Konfigurieren-Button in POL die Wine-Version 2.0-rc6 herunterladen und für SSE2017 auswählen. Vorsicht, mit Version 2.1 funktioniert es nicht, auch wenn diese wohl neuer ist.
    • Das Programm "winetricks" installieren:
      Code
      mkdir ~/bin && wget http://winetricks.org/winetricks -O ~/bin/winetricks && chmod +x ~/bin/winetricks


    • Dieses Kommando eingeben, um "vcrun2015" zu installieren:
      Code
      env WINEPREFIX=~/.PlayOnLinux/wineprefix/SSE2017 winetricks vcrun2015



    Hoffentlich hab ich jetzt nichts vergessen... Ach so, ich verwende Ubuntu 16.04, aber das ist wohl nicht entscheidend, da es in erster Linie auf Wine ankommt.

    Quote from Steuerrad;21431

    Dieser Hoffnung schließe ich mich an. Leider scheint aber die Version 22.24 nicht mehr verfügbar zu sein.


    Nachtrag:
    Hab jetzt die Version von der CD installiert (22.0). Sie läuft bis zum Starter. Wenn ich dann eines der Steuer-Programme auswähle, erscheint diese Fehlermeldung:


    "Im Programm ReportTool.exe traten schwerwiegende Fehler auf und es muss beendet werden."


    Was mach ich falsch?

    Quote from kaline;21396

    Ich mache jetzt erst einmal mit 22.24 weiter. Nicht schön, aber hilft ja nix. Ich hoffe, die Kollegen vom Support finden bald eine Lösung.


    Dieser Hoffnung schließe ich mich an. Leider scheint aber die Version 22.24 nicht mehr verfügbar zu sein. Ich wollte das Programm grad erstmalig installieren und fand nur die Version 22.26.59, und zwar hier:
    https://www.steuertipps.de/ste…er-steuer-spar-erklaerung


    Diese neuere Version stürzt beim Start immer ab – egal, ob ich Win XP oder Win 7 auswähle.
    Umgebung: Ubuntu 16.04, Wine 2.1 im PlayOnLinux-Container.


    Dummerweise habe ich das Programm schon auf CD gekauft... werde es notfalls zurückschicken – falls das möglich ist. :(


    Ach ja, nochwas ist mir aufgefallen: Die Version für das Steuerjahr 2015 konnte ich vor zwei Monaten noch bequem (und lauffähig) über das Portal PlayOnLinux installieren. Inzwischen scheint das Programm dort nicht mehr angeboten zu werden, oder war ich nur zu doof?