Posts by XT-Matz

    Hallo,


    Quote

    Zitat:Datei "tm-vorlage.ini"

    Oliver Eichin:
    vielen Dank. Das ist wahrscheinlich die Schlüsselinformation, die mir noch fehlte. Ich werde sie demnächst testen - das wird aber noch was dauern, bis zur zweiten StErklärung, die ich noch machen muss.


    Hanplaba:
    Vielleicht habe ich mein Netzwerk nicht IT-fachsprachenkonform beschrieben, sorry. Ich bin kein IT-ler probiers aber nochmal (auch wenn das jetzt Off-Topic ist). Vielleicht hilft es dem ein oder anderem Forum Leser ja auch weiter:


    Ich verwende JanaServer als All-In-One-Server Programm (Details bitte hier selbst recherchieren: http://www.janaserver.de ). Kurz: das ist u.a.(!) ein http-Proxy-Server für Internetzugang, Email-Server, kann auch selbst definierte Gateways, Benutzerverwaltung für z.B. Internetkonten usw. u.v.a.m.


    Was in Zusammenhang mit SSE funktioniert ist der http Zugang über meinen Proxy-Server. SSE kann man einstellen auf Betrieb
    "mit Proxy-Server" - s. Optionen.
    Das klappt auch z.B. mit Online-Update.


    Das in SSE integrierte ELSTER Telemodul (das entwickelt die Steuertipps Redaktion ja auch nicht selber, sondern das kommt hierher: https://www.elster.de ) verwendet aber nicht die Internet-Einstellungen der SSE-Software für den Internetzugang, sondern seine eigene!
    Auf https://www.elster.de steht aber, wo man diese einstellt, und zwar normalerweise in der zum Elster Modul gehörende Datei TM.INI.
    Die Änderungen an TM.INI haben bei mir keine Wirkung gezeigt. Oliver hat ja auch erklärt warum.


    Port 8000 ist übrigens nicht der Port meines Proxy Servers, sondern das ist der Zielport auf dem ELSTER Server. (Details s. ELSTER Website, oder dem Link folgen, den ich im ersten Betrag platziert hatte). Und unabhängig von den SSE Internetoptionen wollte bei mir halt das ELSTER Modul direkt auf den ELSTER-Server auf Port 8000 raus. Das war das Problem, das ich hatte. Dank Oliver hoffentlich nicht mehr.


    Gruß
    Mattes.

    Hallo zusammen,


    Als begeisterter jahrelanger Nutzer von SSE wollte ich nun das erstemal elektronisch per ELSTER die Erklärung verschicken. Das will nicht so richtig.


    Ich gehe über einen Proxy ins Internet(JanaServer). Das klappt mit SSE auch wunderbar, wie z.B. Online Update. Aber die Übertragung der StErklärung mit ELSTER klappt nicht über den Proxy.


    Nun kann man das ELSTER Telemodul bezüglich Internetzugang über die SSE nicht konfigurieren, also zur Benutzung des Proxy überreden. Auf der ELSTER Website gibts aber Hinweise zur Einrichtung des ELSTER-Telemoduls hinter Proxy/Gateway und Firewall über die Datei TM.INI (im Windowsverzeichnis):
    https://www.elster.de/doc/konfiguration_avmken_jana.pdf


    In die TM.INI trägt man den Proxy und die Gateway Ports ein.


    Trotztdem versucht SSE bzw. das ELSTER-Modul vom Client immer eine direkte Internetverbindung (also über Port 8000) zu den ELSTER-Servern, also eben nicht über den vorgegebenen Proxy und das Gateway.


    In anderen Foren habe ich gelesen, dass die ELSTER-Verbindung über Proxy mit anderen Steuerprogrammen erfolgreich klappt.


    Fragen:


    Verhindert vielleicht SSE die Benutzung der TM.INI Konfigurationseinträge für das Elster Modul?


    Wer kann mir weiterhelfen? Wer hat Tips, wie ich das ELSTER-Modul in der SSE überreden kann, den Proxy/Gateway zu benutzen?


    Freue mich auf antworten.
    Mattes

    Hallo Frau Gelhausen,


    Danke für die Antwort.


    Richtig vermutet: für den Steuerfall, den ich hier bearbeite, ist es tatsächlich egal, da der volle Freibetrag erreicht wird. Ich werde die Bemessungsgrundlage aufteilen, damit die Anlage plausibel ist.


    Mein Forumsbeitrag hatte also eher akademischen Wert - für die Allgemeinheit. Es ist ja auch ganz nett, wenn man als Laie zur Verbesserung des Produkts seinen Senf beitragen kann. SSE macht Spaß und gefällt mir am besten und erscheint mir am professionellsten von den Steuerprogrammen, die ich kenne. Weiter so. :)


    Gruß
    XT-Matz


    PS: schönes warmes langes Wochenende! :cool:

    [size="1"][ 25. April 2007, 22:24: Beitrag editiert von: XT-Matz ][/size]

    Mmh, ist möglicherweise zu kompliziert, als dass jemand antwortet.


    Ich wollte wissen, ob
    1) ein Software Fehler ist,
    oder ob der Arbeitgeber die beiden Teil-LSt-Bescheinigungen falsch ausgestellt hat,
    oder (wenn beides nicht der Fall ist), wie ich die DAten in SSE korrekt eingeben muss.


    2) auch ein Softwarefehler ist
    oder ob ich da was falsch mache?

    Ich ergänze mich mal selbst:


    zu 1)
    im Prinzip ist schon richtig, dass die Bemessungsgfrundlage von mehreren (verschiedenen) Versorgungsbezügen einfach addiert werden. Hier handelt es sich aber ja um ein und denselben Versorgungsbezug, der nur auf zwei Lohnsteuerbescheinigungen aufgeteilt wurde.


    Als Workaround könnte ich - damit der Freibetrag wenigstens richtig berechnet wird - einfach die zweite Bemessungsgrundlage mit 0,01€ angeben. (0€ geht nicht wegen Fehlermeldung). Aber schön ist das ja nicht gerade, weil ich damit die LSt-Bescheinigungsdaten nicht 1:1 ins Programm übertragen konnte, sondern bewusst "falsch" eingeben musste.


    Bleibt also meine Frage: was wäre hier der "elegante" Weg.


    Gruß Matz

    Hallo. Der Fall:


    Für ein und dieselbe schon seit 1993 laufende Pension werden für das Jahr 2006 ZWEI (Teil-)Lohnsteuerbescheinigungen ausgestellt (Grund: wegen Fusionierei hat der Arbeitgeber theoretisch gewechselt).
    Die beiden LSt-Bescheinigungen teilen die Pension auf zwei Zeitbereiche anteilmäßig auf:
    1.) für Jan - Okt 2006
    2.) für Nov - Dez 2006


    Die Bemessungsgrundlage für den Freibetrag (Zeile 27) - die Jahrespension - ist auf beiden LSt-Besch. identisch angegeben.


    Soweit klar, die Fakten.


    Nun habe ich beide LST-Besch. einzeln in der Steuer-Spar-Erklärung 2007 angegeben.
    (unter Nichtselbstst. Einnahmen | Betriebsrentnter).


    In der Berechnung (Anlage) des Versorgungsfreibetrages der St-Spar-Erklärung 2007 werden nun aber die angegebenen Bemessungsgrundlagen für beide LSt-Bescheinigungen zusammengerechnet (also 2x Jahrespension), so dass sich hier fälschlicherweise der doppelte Betrag ergibt.


    Frage:
    1) Was ist hier vom Prinzip her falsch?
    Hätte der Arbeitgeber auf die beiden Teil-LSt-Bescheinigungen als Bemessungsgrundlage nur den entsprechenden Zeitanteil angeben dürfen? Oder berechnet die STeuer-Spar-Erklärung die Gesamtbemessungsgrundlage aller LST-Bescheinigungen falsch, weil nicht berücksichtigt wird, dass es eine unterjährige Zahlung war?


    Ich habe dann mit den Eingabewerten ein wenig experimentiert und m.E. noch einen Fehler gefunden:


    2) die Eingabe Dialogbox für den Versorungsfreibetrag (unter LSt-Bescheinung) ist irreführend und führt m.E. zu einer falschen Berechnung des zeitanteiligen Ansatzes bei unterjähriger Zahlung:
    Für die Berechnung des zeitanteiligen Ansatzes wird nach meinen Tests offensichtlich auch die Jahresangabe verwendet, obwohl dafür die Monatsangabe aus der LSt-Bescheinigung Zeile 29 ausschlaggebend und ausreichend ist. Die Jahreszahl gibt ja den für die Freibetragsberechnung maßgeblichen Beginn des Versorungsbezuges an und der liegt außer im Jahr des Bezugsbeginns immer in früheren Jahren (im Beispiel 1993).
    Der monatliche Zeitanteil wird nur richtig berechnet, wenn ich neben den Monaten als Kalenderjahr 2006 angebe. Damit wird aber der Freibetrag ungünstiger berechnet, wenn das "maßgebliche Kalenderjahr des Versorgungsbezuges" vor 2005 lag.


    Ich freue mich auf Kommentare und Antworten.
    Gruß
    XT-Matz