Posts by rdorsch

    Hallo Sabine,


    ich konnte letztes Jahr mein Steuererklärung problemlos per elster abschicken.


    Diese Jahr bin ich noch nicht so weit. Ich verwende ein nacktes wine-1.4.1 ohne irgendwelche Konfigurationen/Libraries etc. unter Debian Linux


    Installation:
    -------------

    Quote

    Code:

    Code
    rd@blackbox:~$ wine --version
    wine-1.4.1
    rd@blackbox:~$ export WINEPREFIX=$HOME/.wineSSE12
    rd@blackbox:~$ wine SSEStandard_18.02.exe 
    wine: created the configuration directory '/home/rd/.wineSSE12'

    Updates:
    --------
    Von http://www.steuertipps.de/support/updates/ die Updates als .exe-Dateien herunterladen und ausführen.

    Quote

    Code:

    Code
    rd@blackbox:~$ export WINEPREFIX=$HOME/.wineSSE12
    rd@blackbox:~$ wine SSEStandard_Update18.04.exe

    Starten:
    --------

    Quote

    Code:

    Code
    rd@blackbox:~$ export WINEPREFIX=$HOME/.wineSSE12
    rd@blackbox:~$ wine .wineSSE12/drive_c/Program\ Files/Akademische\ Arbeitsgemeinschaft/Steuer-Spar-Erklaerung\ 2013/StartCenter.exe

    Noch eine Ergänzung:


    das Problem tritt nur bei den amtlichen Formularen auf:
    - als Bild drucken: dann erscheint eine komplett leere Seite
    - normal drucken: alle Einträge spiegelverkehrt, Formular ist jedoch ok


    Die eigenen Anlagen drucken mit beiden Einstellungen gut.


    Gruß
    Rainer

    Danke für die schnelle Antwort. Ich nehme an Du beziehst Dich auf "Als Bild drucken" auswählen. Das habe ich probiert, danach bekomme ich nur noch weiße Seiten ohne irgendwas drauf. Ich wüsste nicht, wie ich den Treiber patchen/aktualisieren könnte.


    Gruß
    Rainer

    Hallo,


    ich sehe beim Ausdruck der amtlichen Formulare, dass die Formulare ok sind, alle Einträge jedoch um 180 Grad gedreht.


    Hat jemand eine Idee woher das kommen könnte?


    Danke & Gruß
    Rainer

    Hallo,


    habe gerade SSE10 (SSE_15.11.exe) unter wine 1.2 installiert und ein manuelles Update durchgeführt. Habe mich dabei an der
    Gentoo Anleitung orientiert.


    Konkret:


    $ wine --version
    wine-1.2
    $ export WINEPREFIX=$HOME/.wineSSE10
    $ winecfg
    $ winetricks vb6run
    $ winetricks vcrun2005
    $ wine SSE_15.11.exe
    $ wine SSEUpdate.exe


    Leider läuft das Update nicht sauber durch, sondern hält mit folgenden Ausgaben an:


    err:shell:SHGetFileInfoW pidl is null!
    err:shell:SHGetFileInfoW pidl is null!
    fixme:cacls:main This is dummy cacls, not performing ACL manipulations
    err:richedit:ReadStyleSheet skipping optional destination
    err:richedit:ReadStyleSheet skipping optional destination
    fixme:advapi:LookupAccountNameW (null) L"rd" (nil) 0x1fbd56c (nil) 0x1fbd570 0x1fbd564 - stub
    fixme:advapi:LookupAccountNameW (null) L"rd" 0xe59670 0x1fbd56c 0xe59730 0x1fbd570 0x1fbd564 - stub
    fixme:msi:msi_unimplemented_action_stub MigrateFeatureStates -> 1 ignored L"Upgrade" table values
    fixme:msi:msi_unimplemented_action_stub RemoveExistingProducts -> 1 ignored L"Upgrade" table values
    fixme:msi:msi_unimplemented_action_stub MsiUnpublishAssemblies -> 6 ignored L"MsiAssembly" table values
    err:msi:ACTION_InstallFiles Failed to copy L"C:\\users\\rd\\Temp\\WZSE0.TMP\\15.11\\SteuerprogrammSetup\\program files\\Akademische Arbeitsgemeinschaft\\Steuer-Spar-Erklaerung 2010\\plugins\\checkEst.dll" to L"C:\\Programme\\Akademische Arbeitsgemeinschaft\\Steuer-Spar-Erklaerung 2010\\plugins\\checkEst.dll" (3)
    err:msi:ITERATE_Actions Execution halted, action L"InstallFinalize" returned 1603



    Das Problem ist, dass users/rd/Temp/WZSE0.TMP/15.11 nicht existiert sondern nur users/rd/Temp/WZSE0.TMP/15.13


    Hat jemand eine Idee warum das Problem auftritt?


    Gruß
    Rainer

    Hallo,


    habe gerade ohne Probleme mit SSE09 unter Debian 5.0 (mit aktualisiertem wine) meine Steuererklärung (ohne Elster) gemacht:


    rd@blackbox:~$ wine --version
    wine-1.1.28
    rd@blackbox:~$
    export WINEPREFIX=$HOME/.wineSSE09
    winecfg
    wine /home/rd/SW.nobackup/SSE_14.10.exe
    wine /home/rd/SW.nobackup/SSEUpdate.exe
    cp ~/SW.nobackup/wc20040108.exe ~/.wineSSE09/drive_c/windows/system32/calc.exe


    Start with
    env WINEPREFIX="/home/rd/.wineSSE09" wine "C:\Programme\Akademische Arbeitsgemeinschaft\Steuerprogramm\2009\StartCenter.exe"
    (identisch mit Desktop icon)


    Danke & Gruß
    Rainer

    Hallo Martin,


    danke für die schnelle Antwort. Das löst das Problem, danke.


    Ein weiteres (wenn auch viel kleineres) Problem ist, dass die Unterstreichungen auf der Steuerberechung etc. zu nahe am Text sind (z.B. bei "Einkommens" geht die Unterstreichung durch die unterste horizontale Linie des "E"s).


    Gruß,
    Rainer

    Habe SSE08 unter wine 1.0 installiert. Funktioniert alles bis auf Kleinigkeiten prächtig (hat calc.exe und acroread nicht gefunden), allerdings führt das Ausdrucken dazu, dass die Formulare nicht auf A4 passen (!).


    Der obere Rand ist abgeschnitten, wenn ich mit justieren nach unten schiebe, sind sogar der obere und der untere Rand abgeschnitten.


    Weiß jemand woran das liegen könnte?


    Danke & Gruß,
    Rainer

    Habe gerade die aktuelle Demo von SSE auf wine 0.9.45 installiert. Ging problemlos, musste insbesondere nicht MSVCP60.DLL installieren.


    Einziges Problem: Immer wenn ich ein Formularteil aufmache, den ich schon bearbeitet habe, wird der Inhalt von dem ersten Feld in dem der Cursor steht gelöscht.


    ESC lässt den alten Text kurz aufblitzen, TAB löscht ihn endgültig.


    Weiß jemand Abhilfe für das Problem?


    Danke & Gruß,
    Rainer