Posts by Stumacher

    Hallo,

    beim Versenden der Steuererklärung für das Jahr 2017 kommt andauernd folgende Fehlermeldung:

    Fehler im Transferheader:

    Die Version der ELSTER-Komponente ist nicht mehr aktuell. Erkundigen Sie sich bei Ihrem Softwarehersteller, ob ein Update bereit steht.Die Bibliothek 'libericapi.dylib' mit Version '27, 6, 4, 0' ist veraltet. Die Bibliothek 'libericxerces.dylib' mit Version '3, 1, 1, 1' ist veraltet. Die Bibliothek 'libeSigner.dylib' mit Version '41,0,0,1' ist veraltet. Die Bibliothek 'libcommonData.dylib' mit Version '27, 6, 4, 0' ist veraltet. Die Bibliothek 'libcheckESt_2017.dylib' mit Version '27, 6, 2, 0' ist veraltet.

    Wo liegt jetzt genau der Fehler, bei Elster oder in der Software? Mein Elster-Zertifikat ist atuell. Hatte so etwas schonmal jemand?

    Danke für Hilfe im Voraus.