Posts by stoamandl

    Aha. Danke. Aber was bedeutet denn jetzt "einige Tage"??
    Der März ist jetzt vorbei und im Appstore von Apple ist die aktuellste Version immer noch NUR die alte 24.25 mit der ich nach wie vor meine Anlage EÜR nicht verschicken kann.
    (Laut Apple soll die Veröffentlichung eines Updates im Appstore für den Mac schon seit längerem nur noch 2-3 Tage dauern)

    [USER="3214"]martin[/USER] Jung: auf die Gefahr, daß ich mich wiederhole... die Version im Apple-Appstore ist auch heute (27.03.2010, Stand 08:30 Uhr) immer noch die Version 24.25 :(
    Laut Info auf Eurer Homepage gäbe es bereits seit dem 20.03. die Version 24.27 für den Mac, laut Info hier im Forum seit zwei Tagen die Version 24.28
    Man kann die im App-Store gekaufte SteuerSparErklärung leider NICHT mit den Updates von der Homepage oder sonst irgendwie aktualisieren - im Appstore gekaufte Software kann man AUSSCHLIESSLICH über den App-Store aktualisieren.
    Warum haltet Ihr die Software im Appstore nicht aktuell? Sind die Appstore-Kunden Kunden 2. Klasse???
    Und warum gibt es keine Antwort auf diese Frage? Die habe ich ja nicht zum ersten Mal gestellt.
    Ich würde wirklich gerne bald mal meine Anlage EÜR abgeben - das geht nicht mit Version 24.25 :(

    Der Pfad ist korrekt und das Zertifikat ist noch bis 2020 gültig.
    Interessanterweise kann ich den VASt-Belegabruf starten, wenn ich unmittelbar vorher den bereits gewählten Pfad für das Zertifikat erneut auswähle und bestätige. Wenn ich dann speichere, das Programm schließe und später wieder öffne, erhalte ich bei einem erneuten Versuch des Belegabrufs genau die selbe Fehlermeldung "Die Daten der vorausgefüllten Steuererklärung wurden nicht abgeholt. eSigner: Ungültiger PSE Pfad." (gleiches Spiel von vorne, usw....).
    Funktioniert also inzwischen für mich - so oft muß man die Belege ja nicht abrufen, aber optimal läuft das nicht.
    Ach so: ich habe die MAC-Version 24.23 aus dem App Store, das ist dort die aktuellste Version (die 24.25 gibt es im App Store offenbar noch nicht).

    Bei mir gibt es ein ähnliches Problem. Der Abrufcode ist korrekt eingegeben. Der Pfad für die Zertifikatsdatei auch.
    Beim Versuch des VASt-Belegabrufs bekomme ich dann allerdings immer die Fehlermeldung "Die Daten der vorausgefüllten Steuererklärung wurden nicht abgeholt. eSigner: Ungültiger PSE Pfad."


    Wie gesagt, der Pfad ist korrekt eingegeben und das Zertifikat ist noch gültig.