Meldung: Grundstück ist nicht valide

  • Die Softwar sollte nochmal komplett überholt werden. Anscheindend scheinen hier sehr viele User Probleme zu haben und wie man an den Posts erkennen kann, sind das überwiegende die gleichen Fehler. Ein dringendes Update wäre zwingend erforderlich. Sorry aber nach jetzigem Stand ist das keine knapp 15 EUR wert.

  • Hallo MaxMuster123

    es geht dort nicht um die Adresse, sondern um die Prüfung des Grundstücks aus der aktuellen Tabellenzeile. Nach dem Doppelklick werden die betreffenden Meldungen angezeigt.

    Gruß Dirk Vroomen

    Im Sinne einer konstruktiven Lösungsfindung habe ich noch einmal 2 Screenshots angefertigt.


    Screenshot 1 zeigt die Grundstücksübersicht, in welcher rechts unten im Prüfer-Bereich die besagte Warnmeldung (Grundstück XYZ ist nicht valide) auftaucht.


    Wenn man anschließend den Datensatz der Grundstücksadresse per Doppelklick aufruft, landet man im Dialog "Angaben zur Feststellung" (siehe Screenshot 2) in welchem keine (Warn-)Meldungen vom Prüfer festgestellt werden.


    Daher erschließt sich mir leider überhaupt nicht, was ich tun muss, um die o.g. Warnmeldung (Grundstück XYZ ist nicht valide) zu beseitigen.

  • Ergänzend zu meinem Beitrag #29 vielleicht noch ein weiterer Screenshot, der den Hinweis/Tooltip (beim Mouseover) zeigt:


    "Letzte ELSTER Gültigkeitsprüfung nicht bestanden.

    Zum Öffnen doppelklicken."


    Beim Doppelklickt landet man dann im Dialog, den man in meinem Beitrag #29 im Screenshot 2 sieht. Dort gibt es keine Fehler.


    Daher frage ich mich, was ist diese "ELSTER Gültigkeitsprüfung" und warum wird diese nicht bestanden?


    Ich bleibe daher weiterhin felsenfest bei meinem Bauchgefühl bzw. meiner Vermutung, dass es an der eingegebenen Adresse liegen muss.

  • Vielleicht ist das die Lösung: Siehe Hilfe


    Beachten Sie:

    Nicht alle Prüfermeldungen werden schon während der Eingabe aktualisiert. Unter anderem der

    Hinweis, dass Ihr Grundstück nicht valide ist, wird so lange angezeigt, bis Sie auf der Seite zum Prüfen

    und Versenden eine Prüfung durchgeführt haben. Dabei können die Fehler auch aus Angaben

    resultieren, die nichts direkt mit einem Grundstück zu tun haben, wie z.B. einen fehlendes

    Elsterzertifikat. Es gibt keine Trennung bei den Meldungen z.B. zwischen verschiedenen

    Grundstücken. Darum müssen Sie zuerst das Grundstück auswählen, auf welches sich die Meldungen

    vermutlich beziehen, um dann weitere Hinweise lesen und die Fehleingaben korrigieren zu können.

  • Danke für deinen Hinweis, aber leider ohne Erfolge, wie der beigefügte Screenshot-4 zeigt.

  • Ich scheine das gleiche Problem zu haben, wie in Beitrag #5 geschildert.


    Darin geht es ja um das Dialogfenster "Zertifikatsinhaber bearbeiten".


    Auch bei mir sind die ersten Zeichen vom Ortsnamen abgeschnitten, in meinem Fall sind es die ersten 3 Zeichen von insgesamt 10 Zeichen.


    Ein Mausklick in das Feld "Ort" und dann Pos1 (bzw. mit den Pfeiltasten nach links) genügt, damit der Ortsname wieder vollständig angezeigt wird.


    Nach Klick auf "Fertigstellen" und erneutem Aufruf des Dialogfensters "Zertifikatsinhaber bearbeiten" zur Kontrolle, muss ich dann aber leider feststellen, dass der Ortsname schon wieder abgeschnitten ist.


    Ist das zurzeit also noch ein Problem, welches technisch NOCH nicht gelöst wurde, sodass wir als Endanwender hier leider auf einen Bugfix/Update warten müssen?


    // Edit:

    Dirk Vroomen

    Weiter oben hatten Sie geschrieben, dass es sich dabei nur um einen Anzeigefehler/Darstellungsfehler handelt und die Daten trotzdem korrekt erfasst seien. Dennoch habe ich (und weitere User, siehe oben) die identische Warnmeldung, trotz durchgeführter Prüfung im Menü "prüfen und versenden". Daher wird die fehlerhafte Darstellung des Ortsnamen im Dialogfenster "Zertifikatsinhaber bearbeiten" also vielleicht doch problematisch sein? Ich bitte Sie um weitergehende Prüfung und zeitnahe Unterstützung, damit uns Usern geholfen ist. Vielen Dank.

  • Hallo MaxMuster123,

    das Anzeigethema ist bereits in Arbeit (siehe Beitrag #6).
    Wenn der Prüfer ein nicht valides Grundstück meldet, werden die Fehler im Prüferfenster der Detailerfassung zum Grundstück aufgelistet.

    Gruß Dirk Vroomen

    Ich habe erneut drei Screenshots im Anhang beigefügt.


    Screenshot-5 und Screenshot-6 zeigen die kompletten Menübäume. Diese habe ich alle vollständig durchgeklickt und nach Fehlern gesucht. Aber nirgends gibt es einen Hinweis darauf, wo eventuell eine Falscheingabe erfolgt ist bzw. wo eine Korrektur durchzuführen ist.


    Die vom Prüfer ausgegebene Warnmeldung ist auch immer dieselbe, egal in welchem Menüpunkt ich mich gerade aufhalte:


    a.) Im Menüpunkt "GrundSteuerErklärung prüfen und versenden" (siehe Screenshot-4 in meinem vorherigen Beitrag #32)

    b.) Im Menüpunkt "Grundstücke" (siehe Screenshot-3 in meinem vorherigen Beitrag #30)

    c.) Im Dialog-Pop-up ("Details der ausgewählten Validierungen und Hinweise") welches erscheint, wenn man die Warnmeldung im Prüfer-Bereich per Rechtsklick öffnet (siehe Screenshot-7 in diesem Beitrag)


    Also entweder sind hier mehrere Nutzer der Software zu blöd (einschließlich meiner Person) oder es gibt tatsächlich ein Validierungsproblem.

  • Hallo Herr Vroomen,


    wenn ich mich in dem von Ihnen gezeigten Menüpunkt "Angaben zur Feststellung" befinde, dann werden bei mir (an der von Ihnen rot markierten Stelle) gar keine Meldungen im Prüfer angezeigt.

    • Official Post

    Hallo MaxMuster123,

    Danke für die Rückmeldung!
    In welchen Bereichen werden Meldungen im Prüfer angezeigt, wenn Sie erneut auf "Prüfen" im Bereich "GrundSteuerErklärung prüfen und versenden" klicken?
    Ich gehe davon aus, dass Sie ein gültiges Zertifikat erfasst und Sie dieses auch erfolgreich durch Klick auf "Eigenschaften" im Dialog "Zertifikatsinhaber bearbeiten" online überprüft haben.

    Gruß Dirk Vroomen

  • In meinem Beitrag #35 hatte ich die Bereiche (a. b. und c.) erwähnt, in denen bei mir Meldungen im Prüfer angezeigt werden.


    Und zwar auch nachdem ich auf den "Prüfen"-Button geklickt habe; bislang leider (in mehreren Versuchen) ohne Erfolg.


    Es gibt bei mir auch nur diese eine Meldung mit dem Wortlaut "[...] nicht valide" die an den o.g. Stellen auftaucht.


    Andere (Warn-)Meldungen gibt es vom Prüfer bei mir nicht, in keinem einzigen Fenster.


    Und ja, ich habe ein gültiges Zertifikat erfasst (welches ich auch schon immer problemlos für meinen ELSTER-Login auf der ELSTER-Website nutze) und erfolgreich überprüft.


    Daher weiß ich nicht, was ich noch tun kann.

Participate now!

Don’t have an account yet? Register yourself now and be a part of our community!